Reply To: please help for installation-fatal error, failed install Vrui

Home Forums AR Sandbox Forum please help for installation-fatal error, failed install Vrui Reply To: please help for installation-fatal error, failed install Vrui

#103464
Anonymous
Inactive

Dear Michael,

thanks for your suggestion, I tried sodu apt-get install libdbus-1dev, however the system told me it already installed,
—————-
Reading package lists… Done
Building dependency tree
Reading state information… Done
libdbus-1-dev is already the newest version (1.10.6-1ubuntu3.3).
0 upgraded, 0 newly installed, 0 to remove and 271 not upgraded.
—————-

can you tell me any other ways to fix it

Comments are closed.