Reply To: USB problems with Kinect

Home Forums AR Sandbox Forum USB problems with Kinect Reply To: USB problems with Kinect

#103694
SMc
Participant

Hi Guys,

I’m also struggling so after a bit of help.
I have got up to step 7 on the install instructions.
When I run <quote>RawKinectViewer -compress 0</quote> I get the viewer and it loads a single frame.
However it does not then update.
If I close the window and run the command again I get an error:

Caught exception Kinect::Camera::startStreaming: Failed to initialize streaming mode

If I unplug the usb and reinsert in a different port then I can again run the command once and get a single frame but the issues then repeat
I have tried this with two different machines and tried both USB2 & USB3 ports.
I have also tried both Linux Mint 17.1 as shown in the video and the latest version (18)

I had this working last year but have since rebuilt the machine and can’t get it to work now.
Any ideas?
Help / suggestions would be greatly appreciated.

Comments are closed.