Reply To: Problem with OpenGL

Home Forums AR Sandbox Forum Problem with OpenGL Reply To: Problem with OpenGL

#115869
Noriel_Sylvire
Participant

Hello, sir.
We have tried that, then reinstalled Linux Mint and tried again, now we are using a different computer and we got the same error so we reinstalled Mint, both for x86 and x64, and then tried using ubuntu. In all of these cases, the only driver listed was the processor microcode. In the first computer, the graphics card was an AMD Mobility Radeon HD 3150 and now we are using a computer with an Intel Xeon E3 1200.
In this computer, when I execute lspci | grep VGA I get “00:02.0 VGA compatible controller: Intel Corporation Xeon E3-1200 v2/3rd Gen Core processor Graphics Controller (rev 09)”
Then, glxinfo | grep Vendor returns server glx vendor string: SGI
client, glx vendor string: Mesa Project, and SGI
OpenGL vendor string: Intel Open Source Technology Center
I have asked on StackExchange, and someone told me this is not because I don’t have the necessary drivers installed, but because the software requests GL_EST_gpu_shader4 while our computer supports OpenGL version 3.3 (checked by running glxinfo | grep version)
Can you help us with this?

And also, there is one more thing, can I contact you in a more private way? I need to ask you something. Do you have an email you use for these kinds of things?

Comments are closed.