Reply To: Complete Installation Instructions

Home Forums AR Sandbox Forum Complete Installation Instructions Reply To: Complete Installation Instructions

#101732
Ross Heeb
Participant

This is what I get after bash Build-Ubuntu.sh. Please enter your password to install Vrui’s prerequisite packages
Reading package lists… Done
Building dependency tree
Reading state information… Done
Note, selecting ‘libpng12-dev’ instead of ‘libpng-dev’
Note, selecting ‘libtiff5-dev’ instead of ‘libtiff-dev’
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
build-essential : Depends: libc6-dev but it is not going to be installed or
libc-dev
Depends: dpkg-dev (>= 1.13.5) but it is not going to be installed
g++ : Depends: g++-4.8 (>= 4.8.2-5~) but it is not going to be installed
libbluetooth-dev : Depends: libbluetooth3 (= 4.101-0ubuntu13) but 4.101-0ubuntu13.1 is to be installed
Depends: libc6-dev but it is not going to be installed or
libc-dev
libdc1394-22-dev : Depends: libc6-dev but it is not going to be installed
libgl1-mesa-dev : Depends: libgl1-mesa-glx (= 10.1.0-4ubuntu5) but 10.1.3-0ubuntu0.4 is to be installed
Depends: libdrm-dev (>= 2.4.52) but it is not going to be installed
Depends: libxdamage-dev but it is not going to be installed
Depends: libxext-dev but it is not going to be installed
Depends: libxfixes-dev but it is not going to be installed
libjpeg-dev : Depends: libjpeg8-dev but it is not going to be installed
libtiff5-dev : Depends: libtiff5 (= 4.0.3-7) but 4.0.3-7ubuntu0.3 is to be installed
Depends: libc6-dev but it is not going to be installed or
libc-dev
Depends: libjbig-dev but it is not going to be installed
libudev-dev : Depends: libudev1 (= 204-5ubuntu20) but 204-5ubuntu20.12 is to be installed
mesa-common-dev : Depends: libdrm-dev (>= 2.4.52) but it is not going to be installed
zlib1g-dev : Depends: libc6-dev but it is not going to be installed or
libc-dev
E: Unable to correct problems, you have held broken packages.
Problem while downloading prerequisite packages; please fix the issue and try again

Comments are closed.