Reply To: Complete Installation Instructions

Home Forums AR Sandbox Forum Complete Installation Instructions Reply To: Complete Installation Instructions

#101740
Jhoskinson
Participant

Hi Oliver,

I’m still trying to get our sandbox up and running. It was working fine up until recently with the exception of trying to get the button to work to drain the water. Now however the sandbox software when running seems to lock up. When I close the software I get “Exception caught: USBDevice::writeControl: Error while writing”. I tried Googling the error and I came across the driver you had written for the Kinect and found where the error is being thrown in the code, but I’m not entirely sure what would be causing it.

The laptop the Kinect is being run on unfortunately only has USB 3.0 ports. Not sure if this is going to be a major issue or not or if the driver that was written for the Kinect is only compatible across USB 2.0. I ran a lsusb and it does show with the Kinect plugged in it is on Bus:003 DevID: 001 and the root hub that is on Bus:003 DevID: 001 is Linux root 2.0 hub.

Any assistance you could possibly provide would be awesome.

Thanks,

Comments are closed.