Reply To: Vrui-3.1- can't find

Home Forums AR Sandbox Forum Vrui-3.1- can't find Reply To: Vrui-3.1- can't find

#102394
halfpress
Participant

I had the same problem last night building our first AR Sandbox. I poked around in the Makefiles and corrected the references, but also had to deal with other package dependencies that were failing. Despite installing the missing libraries manually (stock Linux Mint 18 box), it still failed and I had to remove the two references from the dependencies list. This resolved those issues, but I think I immediately ran into other issues from the compiler immediately.

For the time being, I just fell back to the newest Vrui-3.1 release to get the job done and our sandbox is up and running. I have more tweaking to do – physically and otherwise – but it’s working shockingly well.

Comments are closed.