Reply To: Installing Vrui-4.2-002 and Kinect updates needed

Home Forums AR Sandbox Forum Installing Vrui-4.2-002 and Kinect updates needed Reply To: Installing Vrui-4.2-002 and Kinect updates needed

#102419
btelliot
Participant

I’m stuck with the same issue.

I’ve lost a couple hours just trying to get the software working. That upper case X was a pain in the ass.

Fast forward two weeks; I’m rebuilding on a new computer with a better graphics card, and now the VRUI version is updated, and the script isn’t working again – is the short term fix to install 17.3?

Cheers,

Brett

Comments are closed.