Reply To: Is this a problem? -#4 on the installation

Home Forums AR Sandbox Forum Is this a problem? -#4 on the installation Reply To: Is this a problem? -#4 on the installation

#102482
Oliver Kreylos
Keymaster

Please check the instructions again; in step 4, you need to download version 3.2 of the Kinect package instead of version 2.8. Version 2.8 looks for the Vrui installation in a different place. You could change that, but it is better to get the current Kinect package.

Regarding your edit: Don’t type the “$” signs at the beginning of lines; they are an indication for the terminal asking you to enter a command.

Comments are closed.