Reply To: Dependency problems in Ubuntu-14.04.2

Home Forums AR Sandbox Forum Dependency problems in Ubuntu-14.04.2 Reply To: Dependency problems in Ubuntu-14.04.2

#100907
Stan
Participant

So I just ran that and I still get this;

The following information may help to resolve the situation:

The following packages have unmet dependencies:
unity-control-center : Depends: libcheese-gtk23 (>= 3.4.0) but it is not going to be installed
Depends: libcheese7 (>= 3.0.1) but it is not going to be installed
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
Problem while downloading prerequisite packages; please fix the issue and try again

Comments are closed.