Reply To: Dependency problems in Ubuntu-14.04.2

Home Forums AR Sandbox Forum Dependency problems in Ubuntu-14.04.2 Reply To: Dependency problems in Ubuntu-14.04.2

#100931
Rickshaw
Participant

I believe the link to the old release of 14.04.1 has changed to:
http://old-releases.ubuntu.com/releases/14.04.1/

Comments are closed.