Calibration Problem!

Home Forums AR Sandbox Forum Calibration Problem!

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #101775
    cidarwen
    Participant

    Hello Oliver and everybody!

    I’m trying to mount the installation as soon as possible, so if you guys could help with some urgency, i’d be really glad!

    I am trying to run AR Sandbox 1.6 on a Linux Mint, NVidia Graphic Card, with a first generation Kinect, and the step 10 – calibrate the kinect camera with the projector – doesn’t go well: there is a green disk in the projection when I align my physical disk with the cross but the program can’t capture it, or does not go to the next point. When I capture the position for the first target, the screen gets all red and when it returns, it keeps the first point, forever, never changing for the other points!!

    Thanks in advance for any tips or help!

    #101779
    Oliver Kreylos
    Keymaster

    When you create the “Capture” tool, you assign two buttons to it — the first one you press to bring up the tool selection menu, the second one you press when the tool creation dialog box pops up.

    To capture a tie point, press the first button you assigned, not the second one.

    #101788
    cidarwen
    Participant

    Thanks a lot Oliver! The calibration is now working fine.

    But when I start the main AR Sandbox application there is a ‘GL error: Unknown error 1286’ and the screen is frozen. I tried to run the application without water simulation, still the same.

    And now that I checked, my graphic card is not NVidia, but Intel… do I have to install some extra driver or should I just change my computer for one with NVidia?

    #101795
    cidarwen
    Participant

    So, I changed my pc, and now the main application Sandbox is freezing after a few seconds… It senses the topography of the sand but when we try to dig into it, the application freezes.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Comments are closed.