Changes in boxlayout (height) not working

Home Forums AR Sandbox Forum Changes in boxlayout (height) not working

This topic contains 4 replies, has 3 voices, and was last updated by  Egokitek 2 weeks, 1 day ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #108476



    My sandbox has worked fine during a long time, but recently has arised a problem with boxlayout.

    Sometimes I edit the fourth value in first row to adjust the sea level. Always ok, but now this change don’t take effect. It doesn’t matter the value, I start the sandbox and always has the same sea level.

    I don’t change anything and always use the sandbox in the same way. Any suggestions?

    Thanks in advance



    I am having the same issue. Did you ever figure this out? I have tried reinstalling the SAR software after deleting the folder but nothing changes. I know these settings are saved somewhere else, but not sure where.

    • This reply was modified 2 weeks, 5 days ago by  TomHynes.


    I’m having a same issue. Have you guys figured out what is the problem?



    Yes. My boxlayout.txt was in the wrong location. I thought it was supposed to be in src/Sandbox-2.3, it needed to be in src/Sandbox-2.3/etc/Sandbox-2.3



    Tom, I had the same problem as you. I was trying to edit a boxlayout file that was in a different folder. And you quote the correct path. I need a lot of time to find the answer, a few days ago.

    What a mistake 🙁

    Now I have a shortcut to the correct file in the desktop and works fine. Don’t forget a copy to avoid any problem.


Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Comments are closed.