Complete Installation Instructions

Home Forums AR Sandbox Forum Complete Installation Instructions

This topic contains 111 replies, has 59 voices, and was last updated by  sushanth 4 days, 6 hours ago.

Viewing 7 posts - 106 through 112 (of 112 total)
  • Author
  • #108431



    Actually there is no error message… the only problem is that when I run the application… the sandbox covered with water, although I assigned the water level lower than the four (boundaries) values.

    One thing I did to try after I couldn’t solve the water level problem is that I minimized the four point dimensions to a lower values (0.0000001) in all x,y directions and I run the program and I only got the contour line

    I used this command

    ./bin/SARndbox -uhm -fpv

    • This reply was modified 1 year, 3 months ago by  Alucard.


    Excellent. I am glad you got it sorted out. Those two command line switches are very important in most cases.

    • This reply was modified 1 year, 3 months ago by  mkaszuba.


    I received this response when trying to run the main AR Sandbox application for the first time. Everything else during the set up seemed to work accordingly to the steps you provided.

    ben@ben-OptiPlex-745:~$ cd ~/src/SARndbox-2.5
    ben@ben-OptiPlex-745:~/src/SARndbox-2.5$ ./bin/SARndbox -uhm -fpv
    Unable to load projector transformation from file /home/ben/src/SARndbox-2.5/etc/SARndbox-2.5/ProjectorMatrix.dat due to exception IO::StandardFile: Unable to open file /home/ben/src/SARndbox-2.5/etc/SARndbox-2.5/ProjectorMatrix.dat for reading due to error 2 (No such file or directory)
    Vrui: Caught exception glLinkShader: Error “error: Too many vertex shader texture samplers
    ” while linking shader program while initializing rendering windows



    I have a question regarding the installation for Kinect camera ,I am not able to view Kinect camera utl

    To install the Kinect 3D video package, run in the same terminal:
    cd ~/src
    tar xfz Kinect-3.4.tar.gz
    cd Kinect-3.4

    After this step I am getting error
    Please help me……………



    Which version of Ubuntu was this?



    hello, i am a taking this as my last year project but i am facing some issue i.e i couldn’t not find the same projector as mentioned in the specification which projects image of 40in X 30in in to the box at 40in above but i have an projector which is not a short throw and it projects an image of 28.3in(72cm) X 17.7in(54cm) at 40in above from the bottom, if i make the box according to my specification is it going to work ? or do i have to go with the recommend dimension ! as of for now i have not yet made the box waiting for your reply : )

Viewing 7 posts - 106 through 112 (of 112 total)

You must be logged in to reply to this topic.