Contour lines doesnt match with topografic surface

Home Forums AR Sandbox Forum Contour lines doesnt match with topografic surface

This topic contains 2 replies, has 2 voices, and was last updated by  RodgerHoll 3 years, 11 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #101291

    sekingen
    Participant

    Hi;

    My sandbox work properly except for a small error. My contour line doesnt match the topografic surface. Nearly 2 cm. error on the sandbox.
    .I didnt calibrate the kinect 360 with manually? is it necessary?.
    .I think program RMS error is too much (more than 1,5). Wich RMS error number is normal for use? So where is my fault 🙂

    You can see my sandbox with error below links…

    http://i.hizliresim.com/WE4A3m.jpg

    http://i.hizliresim.com/3PNBG0.jpg

    Thank you

    #101293

    sekingen
    Participant

    The distance between the baseplane and sand surface is nearly 18 cm. Is it too much?? Because when the distance between the baseplane and sand surface decrease, Contour lines going to match with topografic surface..Is it cause of the problem could that be?

    #101307

    RodgerHoll
    Participant

    Did you use the full range of possible sand heights when calibrating the box? I have found that if you use a larger range vertical difference during calibration (and more than one time through the calibration process) that it improves the accuracy of the projection.

    Based on your images It looks like you may need to run through the projector setup and calibration steps from the beginning again. also check that your projector and/or sensor are not moving.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Comments are closed.