Final calibration issues

Home Forums AR Sandbox Forum Final calibration issues

This topic contains 1 reply, has 1 voice, and was last updated by  SHoukes 4 years, 3 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #100584

    SHoukes
    Participant

    Hi there!

    at this moment, we’re setting up a large AR sandbox at Game Science Center, which will open in less than 2 weeks. The setup has been really exciting, and with a few tips from Oliver, we almost have it running now. It’s really cool!

    The only thing is, we’re having some problems with the height recognition: the simulation is inverted. High heaps of sand show up as blue instead of red, and we can’t get it right no matter how many times we go through the calibration process. Consequently, water flows up the hills instead of down. Here’s a picture:

    Current AR-Sandbox status

    Who can help us? Is there an easy way to hack/invert this?

    Secondly, the projector calibration is currently crashing, which means we can’t finish the last step of the calibration. I did it about 3 times before it went like this, so I know how it should work. Each time I press the ‘2’ key to reset the sand surface, the program quits and the terminal logs “Segmentation fault (core dumped)”. reinstalling the SARndbox-1.5 did nothing to help this.

    If there’s anyone who can help us, please let me know! We only have 2 weeks to get this in order, and it would be a shame to only be able to run the inverted version.

    #100585

    SHoukes
    Participant

    OK – so the crash issue has been fixed thanks to a mail from Oliver. It was just a matter of clicking with the mouse once, and this seems to be an issue with Vrui-3.1.

    The inverted depth still remains, and I’m currently wondering if it has to do with the Kinect depth calibration.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Comments are closed.