Help, Please – Kinect issues at first hurdle

Home Forums AR Sandbox Forum Help, Please – Kinect issues at first hurdle

This topic contains 1 reply, has 1 voice, and was last updated by  SMc 2 days, 17 hours ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #103701

    SMc
    Participant

    Hi Guys,

    Really hoping for some help, before I end up buying a second kinect.
    I am following the steps in the tutorial, which I have successfully followed about a year ago, but this time I am having issues at step 7.

    Whenever I go to RawKinectViewer -compress 0
    The first time it will run and I get a single frame in window, but it does not update live after that first frame.
    If i close the window and run RawKinectViewer -compress 0 again I get a Caught exception Kinect::Camera::startStreaming: Failed to initialize streaming mode error and no windows appears.
    This continues until I unplug the usb and replug it in.

    Sometimes I also get: Caught x11 protocol error GLXUnsupportedPrivateRequest, seq#60, requiest 156.16 Segmentation fault

    I have tried this on 3 different machines, on both usb 2 & 3, on Linux Mint 17 & 18.
    Every time it is identical.

    Any suggestions? 🙁
    Could it be the kinect, or am I just doing something stupid?

    Simon

    #103733

    SMc
    Participant

    Hi all,

    Just to follow up on this issue.
    I purchased an additional Kinect on Ebay and that one works perfectly so this appear to be caused by a kinect hardware fault.
    Just in case anyone experiences the same issue in the future

    Best Regards, Simon

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Comments are closed.