Issue making Vrui4.6-005

Home Forums AR Sandbox Forum Issue making Vrui4.6-005

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #118620
    tturv5
    Participant

    Hello,
    I have been following the instructions and run across two errors. The first occurs when I run:
    $ sudo apt-get install zlib1g-dev mesa-common-dev libgl1-mesa-dev libglu1-mesa-dev
    The error I get is Unable to locate package zliblg-dev
    Everything else in this appears to run with no issues.

    The second issue is I make Vrui-4.6-005 everything compiles down to:
    Compiling GL/GLScalarlimits.cpp…
    I then get a fatal error:GL/gl.h: No such file or directory
    #include <GL/gl.h>
    compilation terminated

    Any assistance would be greatly appreciated.

    #118622
    tturv5
    Participant

    Please disregard. Issue fixed 🙂

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Comments are closed.