kinect viewer glitch

Home Forums AR Sandbox Forum kinect viewer glitch

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #100734
    bardiaheshmati
    Participant

    hello everyone , i need help with this issue.

    i’m running fedora 21 , Vrui 3.1 latest build and kinect 2.8
    Note : *I’m not sure if this could be the issue*
    i’m running fedora on virtual Machine using VMWare Fusion

    View post on imgur.com

    #100735
    bardiaheshmati
    Participant

    Oh and i forgot to mention that i constantly get GL Error in terminal when i run RawKinectViwer

    #100736
    Oliver Kreylos
    Keymaster

    The GL Error problem is most probably due to running in a virtual machine. On those, Linux only gets simulated access to the graphics hardware and has to use software-emulated OpenGL, which doesn’t support all features used by the software, and is very slow.

    The Kinect problem might be due to the virtual machine, too. The picture looks like there are transmission problems on the USB bus into which the Kinect is plugged, and that could be caused by virtual machine emulation, but I’m not sure.

    In general, it’s not good to run the AR Sandbox through a virtual machine. The sandbox requires a high-performance graphics card, and through the virtualization layer, it does not get access to the installed card — it’s the same as not having one.

    #100737
    bardiaheshmati
    Participant

    Awesome, i’m gonna try with a fresh install of fedora on my other computer and check the results . thanks for your help, i will update this post once i got the results from the other test.

    thanks

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Comments are closed.