Map colors not displaying – just blue

Home Forums AR Sandbox Forum Map colors not displaying – just blue

Tagged: 

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #118751
    vivamosm
    Participant

    Hi everyone! Congrats It is a great project.

    I do have an issue: The topo map generated is blue and black. we see black topo lines over a blue background. In searching through the forums, we found this paramter: -uhm, but didn´t work.

    We´re also getting: glPrintError: Invalid framebuffer operation

    Do you have any advice?

    Thanks

    #118759
    Oliver Kreylos
    Keymaster

    Which version of the Kinect camera do you have?

    “We´re also getting: glPrintError: Invalid framebuffer operation”

    That means your graphics card (or more likely your CPU’s built-in graphics adapter) can’t handle the AR Sandbox’s water flow simulation. Unless you can upgrade, you’ll have to disable water by passing -ws 0.0 0 on SARndbox’s command line.

    #118768
    vivamosm
    Participant

    Dr.Oliver Kreylos!

    We really appreciate your response. We got a new computer, now our Sandbox works!!!!! This computer has a NVIDIA GEFORCE 940M, and the problem with Water flow simulation is solved.

    Now, I got a new issue. I´ve tried to run the lava flow simulation, followed this steps: https://arsandbox.ucdavis.edu/forums/topic/attaching-function-keys-to-lava-ice-script/ and doesn´t work.Can you guide us on how run it. We are using SARndbox-2.6

    Thank you in advance for your help.

    #118856
    billturnbull
    Participant

    I too am having the ‘blues’
    It’s almost like it’s not reading the BoxLayout.txt file

    Any hints on where I could be going wrong?
    The system seems to work otherwise…

    TIA
    Bill

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Comments are closed.