No water

Home Forums AR Sandbox Forum No water

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #101002
    jasperkuipers
    Participant

    We’re having issues with getting water in our setup. Everything’s working well except for the water. Does anyone know if it’s got something to do with the calibration process or maybe something else? I’m testing with a Mac Book Pro.

    Jasper

    #101006
    RodgerHoll
    Participant

    Jasper

    Oliver did say he had to drop support for Mac. so it could just be that it does not work on Mac any longer.

    Did you try to map a key and add water manually with the key?

    with the sandbox running,

    • press a key to map to (I use w)
    • when the menu comes up, mouse over the Manage water locally menu item at the bottom.
    • Release the key
    • press and release a second key to use to “Dry” water locally. (I use e )

    This should map the keys so that when you move the mouse over a spot and press the keys they will either add or remove water in a small (about 3 inch) circle.

    I suggest this to see if the problem you are having is the sensor not detecting your rain elevation, or if the Sarndbox program is not adding water. may help you to troubleshoot further.

    There is a command line option to turn water completely off as well. Maybe double check that you don’t have the water turned all the way off at the command line.

    #101012
    Chrisss
    Participant

    Try to map a key as commented above, if it gives you an an error in console, then you are on an unsupported version of OSX. I have worked with my sand box to get it working on mac which I will post here soon and will link when complete.

    What version OSX are you running?

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Comments are closed.