Nothing shows up when running ARsandbox

Home Forums AR Sandbox Forum Nothing shows up when running ARsandbox

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #124770
    bobak.karimi
    Participant

    Hello,

    I’ve gone through the instructions numerous times, but when I launch ARsandbox, nothing shows up. I get the erro:

    Unable to inhibit screen saver due to exception Vrui::ScreenSaverInhibitor
    DBus: Unable to inhibit screen saver

    I found the solutions for others on this forum, but none have worked for me.

    Any thoughts?

    Thanks!

    #124811
    TJ
    Participant

    The screen saver error message shouldn’t be a critical error, more like a warning that for one reason or another Vrui cannot inhibit screensaver (maybe you don’t even have it turned on like me).

    As for troubleshooting why your sandbox isn’t starting, what command are you running? Does any window pop up for a second? Have you tested if Vrui itself is working (the globe simulation after installing it)

    #124812
    bobak.karimi
    Participant

    We were able to fix this yesterday! But since I teach classes till 8 PM, I didn’t get around to updating.

    Turns out we had a faulty Kinect camera. We purchased a new one (well, new to us), and it all works now! The funny thing is the other one would still work during setup phase where you extract planes and measure 3d points, in that we the camera was displaying our workspace and allowed us to perform the tasks. It was on a whim that we decided to buy and test another camera, otherwise we would have been struggling for a while.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Comments are closed.