NVIDIA Corporation

Home Forums AR Sandbox Forum NVIDIA Corporation

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #118990
    Anonymous
    Inactive

    hello :

    when i put :

    glxinfo | grep vendor

    The output should be like

    server glx vendor string: NVIDIA Corporation
    client glx vendor string: NVIDIA Corporation
    OpenGL vendor string: NVIDIA Corporation
    If it’s not, you’re running off the wrong graphics card or driver.

    I’m getting different results
    server glx vendor string: SGI
    client glx vendor string: Mesa Project and SGI
    OpenGL vendor string: Intel Open Source Technology Center

    How can i fix this problem

    #124015
    codingman
    Participant

    Hello wesamAlMhani.
    Your laptop has two graphic cards. The Integrated one is Intel, the second is NVIDIA.
    You have to disable the “secure boot” to allow the sandbox software to use the NVIDIA driver.
    Here are the steps(I’m using an ASUS laptop):
    1.Reboot your laptop
    2. when in boot, when your laptop logo appears; click F2 or F12 or escape to enter to the BIOS menu
    3. Go to security> secure boot and disable it.
    4. Press F10 to save & exit.
    5. run: glxinfo | grep vendor again , you should find:
    server glx vendor string: NVIDIA Corporation
    client glx vendor string: NVIDIA Corporation
    OpenGL vendor string: NVIDIA Corporation
    good luck.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Comments are closed.