Problems with step 7

Home Forums AR Sandbox Forum Problems with step 7

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #103196
    Jose Carrillo
    Participant

    Hello,

    I’m having several problems with the AR SandBox installation.
    I did all the steps of the tutorial with success in a Small Form Factor Dell with i3 processor and the basic graphics card. The simulation worked fine but the water had several problems due to the bad graphics card.
    I have bough another pc with a Nvidia GTX 1060, i3 processor at 3.3 Ghz and 8 Ghz RAM. The projector is a BenQ MX631ST and I use the HDMI port.
    In both cases I have used the Linux Mint 18.1 Serena MATE desktop on a real blank desktop computer.
    The codecs of the Graphics card are updated and they match with the Nvidia website recommendation.
    I go to the step 7 of the complete installation instructions, and when I do the “RawKinectViewer -compress 0” step, the left side is freezing after 2-3 seconds, while the right side works perfectly. I haven’t had this problem with the SFF PC.
    I have changed my Kinect-for-Xbox 1414 camera to a different one (same model). I have tested with 2.0 and 3.0 usb ports. They look in the correct way.
    I have reinstalled the Linux Mint 18.1 several times…
    I continued the procedure with the next steps, including the calibration. Everything looks like the videos.
    There are no errors in the console.
    However, when I try to launch the program, I obtain a black window.

    Does anyone have any other advice or similar experience?

    Regards

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.

Comments are closed.