Projector image will not fill sandbox

Home Forums AR Sandbox Forum Projector image will not fill sandbox

This topic contains 6 replies, has 3 voices, and was last updated by  Oliver Kreylos 5 months, 2 weeks ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #111195

    ARSnewbie
    Participant

    Built from kit. Using an MX631ST projector mounted at 40″ above 40″x 30″ box in line with camera – at a 16:9 aspect ratio, cannot get projected image to fill the box. Only 4:3 aspect ratio will provide an image to do that. How do I get to work according to the instructions?

    #111197

    mkaszuba
    Participant

    Your 40×30 sandbox is a 4:3 ratio which is why the 16:9 will not work. If you projector is pushing a 16:9 ration change the linux desktop resolution to 1024×768 and see if that helps.

    #111198

    ARSnewbie
    Participant

    Thanks so much for the speedy reply! I’m using a system76 laptop (came with the kit) that is not giving me the option to change the resolution.

    #111509

    Oliver Kreylos
    Keymaster

    The only way to fill the sandbox is to increase the projection size. Changing the computer’s display resolution does not affect this. Try using the projector’s optical zoom wheel to increase image size until the box is filled vertically. This will lead to some overprojection over the sides, but that can be fixed later. If your zoom wheel is already at max, you’ll have to move the projector further back from the sand surface.

    Once you fill the box, you continue with sandbox and projector calibration as usual.

    Leave the projector at its native 16:9 resolution, or you will get ugly scaling artifacts.

    #112724

    ARSnewbie
    Participant

    We’d have to raise the projector to over 50″ above the sandbox in order to have the image fill the sandbox. The projector image, with the adjustment wheel set at max, easily fills the box when not plugged into the laptop. It is only when we attach it to the laptop that the display is constrained and we are not able to physically adjust the projector to fill the sandbox.

    #112725

    ARSnewbie
    Participant

    I’ve contacted Diversified Woodcrafts, who sold me the kit, and their engineering people are telling me to set the projector aspect ratio at 4:3. Any other suggestions?

    #113714

    Oliver Kreylos
    Keymaster

    I misread your initial post. You have an MX631ST (six hundred thirty-one)? That projector has a native 4:3 aspect ratio. You need to send it a 1024×768 pixel video signal from your laptop. Check your current output formats by running xrandr in a terminal, or by running nvidia-settings and switching to the “X Server Display Configuration” tab. That is also where you can change video formats.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

Comments are closed.