Rain issues

Home Forums AR Sandbox Forum Rain issues

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #102142
    RafLoncke
    Participant

    Hi there

    I’m Raf Loncke, teacher geography in a high school in Belgium. First of all massive thanks to Oliver for making this whole thing possible and giving such detailed instructions. I got my first prototype for a sandbox up and running. The biggest issue I’m facing is getting a good graphics card and making it rain. I installed the software on my laptop first time and I kept getting the GL error 1268 because I didn’t have a graphics card. I got my hand on a friends laptop with a decent graphics card and I’m not encountering that specific error anymore. However I’m still not getting any rain. Not by making the hand gesture nor by making it rain locally with the keyboard. Could this still be my graphics card or am I missing some other options I have forgotten to check?

    Here are my computer specs (I hope I listed them all, I’ not that good with ICT and computers, but learning every day thanks to this project!)

    Acer notebook
    Processor: Intel® Core™ i5-2410M CPU @ 2.30GHz × 4
    Graphic card: Advanced Micro Devices, inc. [AMD/ATI]: Whistler [Radeo HD 6600M/6700M/7600M Series]

    Kind regards
    Raf

    #102144
    beldingschools
    Participant

    I’m sure its due to your graphic card not being strong enough. We did not see any rain until we added a NVIDIA GeForce GTX 970 graphics card.

    #102145
    RafLoncke
    Participant

    Thanks for the reply.
    I got some rain working after choosing a different update for my driver. But it is very slow and it renders bad. Now I get the GL Error again, but I am seeing some rain.
    I guess it is indeed the graphics driver. I should go and invest in a good one.

    Any idea about a ‘cheaper’ alternative to the GTX geforce 970? For what I’ve found so far a gtx950 would be about half the price of a GTX970. SO I’m wondering if that might work as well. seeing I’m a thight budget.

    • This reply was modified 4 years, 4 months ago by RafLoncke.
    #102165
    timcunningham
    Participant

    I tried my best for a couple weeks to get an Intel graphics card to work well to no avail. Today I got a NVIDIA GForce card and all the graphics work great without any changes.

    Tim

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Comments are closed.