Sandbox mainly black

Home Forums AR Sandbox Forum Sandbox mainly black

This topic contains 2 replies, has 1 voice, and was last updated by  Colin 3 weeks, 3 days ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #118766

    Colin
    Participant

    Hey everyone!

    I currently have the issue, that most parts of the Sandbox remain black. When I place things (for example cartons) in the box, i get a projection. I first thought there might be a difficulty with the sand-detection, but the Sand is detected when using rawkinectviewer.
    Since its hard to describe, I made a screenshot of it: https://postimg.cc/KKGcg8nz (in case you can somehow attach, implement pictures.. sorry :D). Everything that gets detected is no sand, but other things like cartons. Varying the extracted planes height in the txt file did not change anything.

    I am using a Kinect V2, SARndbox 2.6, Vrui 4.6-005 and Kinect 3D 3.7
    GPU is a RTX 2070, CPU a i9 9900k

    for setting up my AR Sandbox i followed these instructions http://idav.ucdavis.edu/~okreylos/ResDev/SARndbox/LinkSoftwareInstallation.html up until point 12 “Run the AR Sandbox”

    Thanks for the help in advance!
    Regards from Germany,
    Colin

    #118767

    Colin
    Participant

    So I reinstalled everything, now my Sandbox looks like this (sand is flat in the real sandbox). any ideas what the problem could be? my boxlayout txt is
    (0.000618272, -0.0762836, 0.997086), -116.971
    ( -53.2632, -32.1349, -118.16)
    ( 41.7819, -32.5544, -118.037)
    ( -50.641, 36.4152, -113.445)
    ( 40.7774, 35.607, -113.445)

    in the first row (plane) i changed all signs manually

    #118771

    Colin
    Participant

    To keep my attempts up to date:
    I tried another Kinect camera (also v2), ran into the same problem. I tried another GPU (GTX 980 Ti), ran into the same problem. Drivers for the GPU are up to date.
    Could the distance between camera and sand-surface be the issue? Changing the screen size in the VRUI cfg did not change anything.
    Whenever i change something in the .txt document for plane and corner positions I recieve the error message

    ** (xed:14724): WARNING **: 16:24:48.267: Set document metadata failed: Setzen des Attributs metadata::xed-spell-language nicht unterstützt
    (German part means as much as setting of the attribute metadata::xed-spell-language not supported

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Comments are closed.