Some tie points have negative projection weights.

Home Forums AR Sandbox Forum Some tie points have negative projection weights.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #102211
    Anonymous
    Inactive

    After competing the calibration (step 10: calibrateProjector) I got the following error: Calibration error: Some tie points have negative projection weights. Please start from scratch

    What is wrong?

    Below are tie points I got:
    CalibrateProjector: Capturing 120 background frames… done
    CalibrateProjector: Capturing 60 tie point frames… done
    Tie point: 336.5, 262.5; 15.024, -17.6796, -70.6209
    CalibrateProjector: Capturing 60 tie point frames… done
    Tie point: 672.5, 262.5; -1.99086, -13.3694, -100.509
    CalibrateProjector: Capturing 60 tie point frames… done
    Tie point: 1008.5, 262.5; 6.54281, -15.982, -101.311
    CalibrateProjector: Capturing 60 tie point frames… done
    Tie point: 1344.5, 262.5; 24.8507, -14.8527, -114.793
    CalibrateProjector: Capturing 60 tie point frames… done
    Tie point: 336.5, 525.5; -24.4915, -3.94065, -103.066
    CalibrateProjector: Capturing 60 tie point frames… done
    Tie point: 672.5, 525.5; -9.82755, -1.25026, -113.893
    CalibrateProjector: Capturing 60 tie point frames… done
    Tie point: 1008.5, 525.5; 6.3749, -4.60757, -97.9607
    CalibrateProjector: Capturing 60 tie point frames… done
    Tie point: 1344.5, 525.5; 20.5161, -5.54061, -94.1305
    CalibrateProjector: Capturing 60 tie point frames… done
    Tie point: 336.5, 787.5; -23.6123, 6.69496, -97.9885
    CalibrateProjector: Capturing 60 tie point frames… done
    Tie point: 672.5, 787.5; -7.85006, 8.36339, -102.121
    CalibrateProjector: Capturing 60 tie point frames… done
    Tie point: 1008.5, 787.5; 7.7733, 13.4339, -116.156
    CalibrateProjector: Capturing 60 tie point frames… done
    Tie point: 1344.5, 787.5; 21.7478, 7.78753, -99.4733
    Tie point: 336.5, 262.5, 15.024, -17.6796, -70.6209
    Tie point: 672.5, 262.5, -1.99086, -13.3694, -100.509
    Tie point: 1008.5, 262.5, 6.54281, -15.982, -101.311
    Tie point: 1344.5, 262.5, 24.8507, -14.8527, -114.793
    Tie point: 336.5, 525.5, -24.4915, -3.94065, -103.066
    Tie point: 672.5, 525.5, -9.82755, -1.25026, -113.893
    Tie point: 1008.5, 525.5, 6.3749, -4.60757, -97.9607
    Tie point: 1344.5, 525.5, 20.5161, -5.54061, -94.1305
    Tie point: 336.5, 787.5, -23.6123, 6.69496, -97.9885
    Tie point: 672.5, 787.5, -7.85006, 8.36339, -102.121
    Tie point: 1008.5, 787.5, 7.7733, 13.4339, -116.156
    Tie point: 1344.5, 787.5, 21.7478, 7.78753, -99.4733

    Thanks for the help!
    Shelley

    #102216
    Anonymous
    Inactive

    I figured out the problem. During the calibration the software was not recognizing the target. If you have this problem make sure the target it green and your arm is yellow.
    -Shelley

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Comments are closed.