USB device permissions

Home Forums AR Sandbox Forum USB device permissions

This topic contains 3 replies, has 3 voices, and was last updated by  Ross Heeb 2 years, 10 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #101992

    SHoukes
    Participant

    I just installed the sandbox for the 3rd time, and it’s working great. It’s just that in this version, it seems I always have to run the program with sudo, which is annoying. I want the machine to auto-boot into the software, and not get a keyboard to enter this. Working with the latest release of Ubuntu by the way.
    Am I doing something wrong with the permissions? Or should I just switch to Mint?

    Side question: is there a way to use the lava function?

    #101996

    Thomwolf
    Participant

    Yes, you can change USB device permissions to avoid running the program in sudo.

    I followed the instructions here (http://ubuntuforums.org/showthread.php?t=1342955), in particular the post of 12/3/2009 and the last post of the thread.

    It worked for me.

    Good luck.

    #101998

    SHoukes
    Participant

    Hi Thomwolf -I solved it.

    My solution was that I had used installdevrule instead of installudevrule.

    So I went back into the Kinect folder and used

    make clean
    make
    make install 
    make installudevrule

    and then rebooted 🙂

    #102029

    Ross Heeb
    Participant

    I did the make clean, make, make install, and make installudevrule and rebooted and nothing happend.

    I am having the same problem.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Comments are closed.