VRUI – No spinning globe?

Home Forums AR Sandbox Forum VRUI – No spinning globe?

This topic contains 2 replies, has 2 voices, and was last updated by  marquant 3 years, 10 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #101068

    marquant
    Participant

    Hello All,

    I am working on building an AR Sandbox for a project. However, when I tried installing VRUI I did not get a spinning globe. Everything downloaded correctly, and I even got a message in the terminal saying that the spinning globe was running, but the icon of the window with the spinning globe is just a question mark. I am running Ubuntu 14.04 LTS, and I have an NVIDIA GeForce 760 graphics card.

    Thanks in advance for your help

    #101076

    Oliver Kreylos
    Keymaster

    When you run the following in a terminal window:

    ~/Vrui-3.1/bin/ShowEarthModel

    what is the response in the terminal window?

    #101083

    marquant
    Participant

    Thanks for your reply, for some reason the globe doesn’t pop up at the lab I’m working in. However, I tried this at my house and everything is working fine! I will be looking into this issue with the IT crew at the lab.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Comments are closed.