VRUI Sandbox Program not working

Home Forums AR Sandbox Forum VRUI Sandbox Program not working

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #103126
    Anonymous
    Inactive

    I have calibrated the Sandbox and completed all of the “complete installation instructions” from your other thread (except for the part of box calibration). Yet, when I run the AR Sandbox program. the screen shows up blue with black diagonal lines running across it. It fails to react to any movement or changes in elevation. I get two messages in the terminal command window when I run it,
    “VRWindow::VRWindow: Vertical retrace synchronization requested but not supported” as well as “Ran out of time by inf” which repeats every second or so that I run the ARSandbox program.
    I have a:
    System: Host: ARSandbox Kernel: 3.19.0-32-generic x86_64 (64 bit gcc: 4.8.2)
    Desktop: MATE 1.12.0 (Gtk 3.10.8~8+qiana)
    Distro: Linux Mint 17.3 Rosa
    Machine: System: Dell product: OptiPlex 760
    Mobo: Dell model: 0M858N v: A01 Bios: Dell v: A16 date: 08/06/2013
    CPU: Dual core Intel Core2 Duo E8600 (-MCP-) cache: 6144 KB
    flags: (lm nx sse sse2 sse3 sse4_1 ssse3 vmx) bmips: 13300
    clock speeds: max: 3333 MHz 1: 2000 MHz 2: 2000 MHz
    Graphics: Card: Intel 4 Series Integrated Graphics Controller bus-ID: 00:02.0
    Display Server: X.Org 1.17.1 drivers: intel (unloaded: fbdev,vesa)
    Resolution: 1024×768@60.0hz
    GLX Renderer: Mesa DRI Intel Q45/Q43
    GLX Version: 2.1 Mesa 10.5.9 Direct Rendering: Yes
    Audio: Card Intel 82801JD/DO (ICH10 Family) HD Audio Controller
    driver: snd_hda_intel bus-ID: 00:1b.0
    Sound: Advanced Linux Sound Architecture v: k3.19.0-32-generic
    Network: Card: Intel 82567LM-3 Gigabit Network Connection
    driver: e1000e v: 2.3.2-k port: ece0 bus-ID: 00:19.0
    IF: eth0 state: down mac: 00:23:ae:95:c0:15
    Drives: HDD Total Size: 250.0GB (4.2% used)
    ID-1: /dev/sda model: WDC_WD2500AAJS size: 250.0GB
    Partition: ID-1: / size: 19G used: 6.2G (35%) fs: ext4 dev: /dev/sda5
    ID-2: swap-1 size: 4.12GB used: 0.00GB (0%) fs: swap dev: /dev/sda6
    RAID: No RAID devices: /proc/mdstat, md_mod kernel module present
    Sensors: System Temperatures: cpu: 34.0C mobo: N/A
    Fan Speeds (in rpm): cpu: N/A
    Info: Processes: 173 Uptime: 39 min Memory: 316.8/3789.9MB
    Init: Upstart runlevel: 2 Gcc sys: 4.8.4
    Client: Shell (bash 4.3.111) inxi: 2.2.28
    with a Sanyo PLC XE-40 projector and a Kinect model 1414 and linux mint 17.3. I have ARSandbox 2.3 (I think). I used the script commands in one of your pages to download the ARsandbox program, using the one that had the word “Old” in the command. The third one down. I’m not very good with computers or computer terminology, so I would appreciate it if you dumbed down the help for me.
    Thank you very much,
    Brayden from Sitka

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.

Comments are closed.