Vrui4.3 & Kinect 3.3 & SARndbox2.3 install error

Home Forums AR Sandbox Forum Vrui4.3 & Kinect 3.3 & SARndbox2.3 install error

This topic contains 2 replies, has 2 voices, and was last updated by  Aussie3d 1 month, 2 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #111044


    I’m having a small problem trying to setup the software side of a new install.

    Software: VRUI-4.3 & Kinect-3.3 & SARndbox-2.3

    Using “make” on SARndbox-2.3
    It keeps looking for



    Presumable something needs tweaking to get it to look for


    I was hoping someone could point me in the right direction on what to change in the setup


    System Detail:
    Ubuntu 17.10


    Oliver Kreylos

    According to SARndbox-2.3’s README file:

    3. If the Vrui version installed in step 0 was not 4.2, or Vrui's
       installation directory was changed from the default of /usr/local,
       adapt the makefile using a text editor. Change the value of
       VRUI_MAKEDIR close to the beginning of the file as follows:
       VRUI_MAKEDIR := <Vrui install dir>/share/make
       Where <Vrui install dir> is the installation directory chosen in
       step 0. Use $(HOME) to refer to the user's home directory instead
       of ~.

    In this case, use VRUI_MAKEDIR:=/usr/local/share/Vrui-4.3/make

    Or, you can pass the above on make’s command line when building SARndbox-2.3:

    make VRUI_MAKEDIR=/usr/local/share/Vrui-4.3/make

    • This reply was modified 1 month, 2 weeks ago by  Oliver Kreylos. Reason: Typo!


    Thanks! Worked like a charm.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Comments are closed.