Water Simulation Not Showing

Home Forums AR Sandbox Forum Water Simulation Not Showing

This topic contains 1 reply, has 1 voice, and was last updated by  pcar 4 years ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #100689

    pcar
    Participant

    Hello Everyone,

    I have set up a sandbox and all seems to be functioning properly except that I can’t get any water to fall.

    I have gone through all of the calibration steps and generally the program adapts very well to the movements in the sand and the topographic lines and depths all display correctly. However, When I put my hand over the sand nothing happens. I’ve tried adjusting the settings like running -wts 200 150 and -rs 0.5, but nothing happens.

    Any help would be greatly appreciated. Thank you.

    I am running the software on Ubuntu 14.04 64-bit, i7 cpu, and GTX770 gpu.

    #100690

    pcar
    Participant

    Update: Fixed the problem. The computer was using the internal graphics card instead of the Nvidia card. After selecting the Nvidia driver in Additional Drivers the software worked perfectly.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Comments are closed.