Water simulation struggling

Home Forums AR Sandbox Forum Water simulation struggling

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #101952
    ahepple
    Participant

    Hi Oliver, thanks so much for your code and time.

    We have successfully setup our own sandbox! We are from Queensland University of Technology in Brisbane, Australia.

    We can run the software successfully. However, after ~10sec of rain the computer processing appears to struggle, producing a ‘laggy’ or jittery waterbody.

    Here are our specs:

    CPU: Intel Xeon E5-1620v3 3.5 10M 2133 4C CPU
    HDD: 1TB 7200 RPM SATA 1st HDD
    RAM: 16GB DDR4-2133 (2x8GB) RegRAM
    Graphics Card: NVIDIA Quadro K4200 4GB 1st GFX
    Graphics card driver: NVIdia 352.63
    Operating System: linux mint 17.2 Cinnamon 64bit
    SARndbox version: SARndbox-1.5

    I run the SARndbox with the -fpv command. We have even tried using the ‘nice’ command to boost the CPU

    I don’t think it is our hardware holding us back, both the 3.5Ghz CPU and 4Gb graphics card should be ample I believe.

    The graphics card is only using ~40-50% of capacity during simulation.

    When you look at the CPU usage, it looks like only one/two out of the eight CPUs are being used (which are maxed out at 100%). Is there a way to run the SARndbox in parallel over more CPUs?

    Here is a link to a video where hopefully you can see our problem:

    https://goo.gl/photos/84nUGQf1o9HAdJKy6

    at around the 43 sec mark you can see the water simulation struggling.

    Thanks for your help!

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.

Comments are closed.