Works, then crashes

Home Forums AR Sandbox Forum Works, then crashes

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #101196
    Tezmo
    Participant

    Hej!

    Got everything running according to all the great documentation and videos, but really stuck now:

    We can run the software and it works fully, but after some time and only if both water and ground movement happen, it crashes like COMPLETELY. I can’t find any logs or any reasons and were running fresh out of ideas..

    Running it on a x4 860k with and ATI r9 200 series…

    Any hints, tips, logs to read, would be welcome!

    #101238
    GG_MEDL
    Participant

    I’m working on a new ARS in China, and it keeps freezing after about 10 to 20 seconds. I have a GTX970 and a brand new i7. I can’t figure it out. Its kind of urgent too. I am giving a presentation with it in about 12 hours. Anyone know how to troubleshoot this?

    #101239
    daparret
    Participant

    Can you post which OS version you are using and the video driver info? Also, is it just the AR sandbox program that is freezing or the whole system?

    #101242
    GG_MEDL
    Participant

    I replied to another post that seemed similar (http://lakeviz.org/forums/topic/freeze-problem/). Here is what I wrote:

    “My ARS is freezing as well. Happens within seconds of running the program.

    – I can move the mouse.
    – I press the right mouse button and the menu does show up.
    – I can launch the scale bar
    – I can sometimes add water locally, but this is choppy and the contour lines do not change.

    – I reset the Kinect using the KinectUtil reset all, but this did not help.
    – I tried using the -wts 320 240, but this is not working either.
    – I adjusted the Performance Level on the Nvidia card to #3 135 MHz-1468 MHz …

    Other info:
    – drivers are up to date (Nvidia 346)
    – GPU 0 – (GeForce GTX 970)
    – LinuxMint 17.1 MATE (Downloading 17.2 now)
    – Thermal sensor information = 48 C (while currently frozen)”

    #101243
    daparret
    Participant

    Unfortunately it sounds like the kinect sensor is most likely to blame if the program is still responding correctly to the other hardware. What picture do you get when you run the rawkinectviewer? I’m not sure about the availability of an additional kinect sensor in your area, but mocking up a different kinect may rule out any doubt. I know in the states (Alaska in this case) that Gamestop stocks and sells them with usb adapter for $20-$25.
    On a side note, I think you’ll be happy with 17.2. I’ve had zero problems and our ARSandbox setups have been very stable since upgrading to that os.

    #102367
    GG_MEDL
    Participant

    Correct, it was the kinect sensor. We had disconnected the base of the kinect, and this ended up causing the kinect to short or disconnect somehow. After securing the wire coming out of the kinect, it worked without any trouble.

    #102414
    Anonymous
    Inactive

    Hi
    I’ve got the same problem!
    Everything works fine, all of the sudden, the computer crashes.
    I can’t find any solution either.

    Thanks for any help!
    JR

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.

Comments are closed.