Forum Replies Created

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • in reply to: Complete Installation Instructions #108431

    Alucard
    Participant

    mkaszuba

    Actually there is no error message… the only problem is that when I run the application… the sandbox covered with water, although I assigned the water level lower than the four (boundaries) values.

    One thing I did to try after I couldn’t solve the water level problem is that I minimized the four point dimensions to a lower values (0.0000001) in all x,y directions and I run the program and I only got the contour line

    I used this command

    ./bin/SARndbox -uhm -fpv

    • This reply was modified 6 months, 1 week ago by  Alucard.
    in reply to: Complete Installation Instructions #108348

    Alucard
    Participant

    mkaszuba

    I did exactly and follow all the instructions in the video tutorial which is using the Code Snippets in the boxes on the page to get the packages

    one thing to add is my Laptop is old and could it be the graphical card is the problem ?

    in reply to: Complete Installation Instructions #108290

    Alucard
    Participant

    Dear Oliver

    First of all I would like to thank you and appreciate your sharing of information

    I having a problem after I installed the Sandbox and run through the calibration …. when I run the program using the command

    ./bin/SARndbox -uhm -fpv

    my sandbox covered with water even after I changed the plain equation z coordinate as you showed in the video by making it lower than the lowest value of the four fixed point of the 3D points

    notice that my BENQ projector could not cover my entire sandbox ( part of my sandbox not covered with the projector light) so I minimized my sandbox width so the projector could covered it all… but still the water level is above the sand and I can’t take it down under the sand surface

    what would be the problem ?

    Thanks in advance

Viewing 3 posts - 1 through 3 (of 3 total)