Forum Replies Created

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • in reply to: Complete Installation Instructions #100996

    bailey1080
    Participant

    Graphics card is a nVidia GTX 970

    in reply to: Complete Installation Instructions #100994

    bailey1080
    Participant

    I was unable to install the driver using the driver manager, no drivers were visible. I had to manually install the driver using the terminal.

    zephyr@zephyr-H81M-HD3 ~ $ find /usr/lib* -name “libGL*”
    /usr/lib/i386-linux-gnu/libGLESv2.so
    /usr/lib/i386-linux-gnu/libGLESv1_CM.so
    /usr/lib/i386-linux-gnu/libGL.la
    /usr/lib/i386-linux-gnu/libGLESv1_CM.so.1
    /usr/lib/i386-linux-gnu/libGLESv2.so.346.59
    /usr/lib/i386-linux-gnu/libGLU.so.1.3.1
    /usr/lib/i386-linux-gnu/libGLU.so.1
    /usr/lib/i386-linux-gnu/libGLESv2.so.2
    /usr/lib/i386-linux-gnu/libGL.so
    /usr/lib/i386-linux-gnu/libGL.so.346.59
    /usr/lib/i386-linux-gnu/libGLESv1_CM.so.346.59
    /usr/lib/i386-linux-gnu/libGL.so.1
    /usr/lib/x86_64-linux-gnu/libGLESv2.so
    /usr/lib/x86_64-linux-gnu/libGLU.so
    /usr/lib/x86_64-linux-gnu/libGLESv1_CM.so
    /usr/lib/x86_64-linux-gnu/mesa/libGL.so
    /usr/lib/x86_64-linux-gnu/libGLU.a
    /usr/lib/x86_64-linux-gnu/libGL.la
    /usr/lib/x86_64-linux-gnu/libGLESv1_CM.so.1
    /usr/lib/x86_64-linux-gnu/libGLESv2.so.346.59
    /usr/lib/x86_64-linux-gnu/libGLU.so.1.3.1
    /usr/lib/x86_64-linux-gnu/libGLU.so.1
    /usr/lib/x86_64-linux-gnu/libGLESv2.so.2
    /usr/lib/x86_64-linux-gnu/libGL.so
    /usr/lib/x86_64-linux-gnu/libGL.so.346.59
    /usr/lib/x86_64-linux-gnu/libGLESv1_CM.so.346.59
    /usr/lib/x86_64-linux-gnu/libGL.so.1
    /usr/lib/libGL.so.1
    /usr/lib32/nvidia-304/libGL.la

    • This reply was modified 3 years, 5 months ago by  bailey1080.
    in reply to: Complete Installation Instructions #100972

    bailey1080
    Participant

    I am getting the following error after “bash Build-Ubuntu.sh”. Does anyone have any suggestions? I am using Linux Mint 17.1 Mata

    “Creating pkg-config meta data file…
    Linking /home/zephyr/src/Vrui-3.1-003/lib/x86_64-linux-gnu/libMisc.g++-3.so.3.1…
    Linking /home/zephyr/src/Vrui-3.1-003/lib/x86_64-linux-gnu/libPlugins.g++-3.so.3.1…
    Linking /home/zephyr/src/Vrui-3.1-003/lib/x86_64-linux-gnu/libGLWrappers.g++-3.so.3.1…
    /usr/bin/ld: cannot find -lGL
    collect2: error: ld returned 1 exit status
    make: *** [/home/zephyr/src/Vrui-3.1-003/lib/x86_64-linux-gnu/libGLWrappers.g++-3.so.3.1] Error 1
    make: *** Waiting for unfinished jobs….
    Build unsuccessful; please fix any reported errors and try again”

Viewing 3 posts - 1 through 3 (of 3 total)