Forum Replies Created

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • in reply to: Installing Vrui-4.2-002 and Kinect updates needed #102426
    btelliot
    Participant

    I’m running Kinect-2.8-002.tar.gz

    in reply to: Installing Vrui-4.2-002 and Kinect updates needed #102422
    btelliot
    Participant

    Yup, just finished. (except now i have some glitchy issues to sort out).

    try deleting your /src/ and /vrui/ folders, restarting, and trying again with the updated build-ubuntu.sh script.

    in reply to: Installing Vrui-4.2-002 and Kinect updates needed #102420
    btelliot
    Participant

    I was able to get Build-Ubuntu.sh to work by modifying the Vrui version. Manually enter “3.1 004” on the line VRUI_CURRENT_RELEASE=, and GETVERSION_RESULT= lines.

    Hope this helps,

    # Determine current Vrui version:
    VRUI_CURRENT_RELEASE="3.1 004"
    GETVERSION_RESULT="3.1 004"
    if [ $GETVERSION_RESULT -ne 0 ]; then
    	echo "Could not determine current Vrui release number; please check your network connection and try again"
    	exit $GETVERSION_RESULT
    fi
    in reply to: Installing Vrui-4.2-002 and Kinect updates needed #102419
    btelliot
    Participant

    I’m stuck with the same issue.

    I’ve lost a couple hours just trying to get the software working. That upper case X was a pain in the ass.

    Fast forward two weeks; I’m rebuilding on a new computer with a better graphics card, and now the VRUI version is updated, and the script isn’t working again – is the short term fix to install 17.3?

    Cheers,

    Brett

Viewing 4 posts - 1 through 4 (of 4 total)