Forum Replies Created

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • in reply to: NVIDIA Corporation #124015
    codingman
    Participant

    Hello wesamAlMhani.
    Your laptop has two graphic cards. The Integrated one is Intel, the second is NVIDIA.
    You have to disable the “secure boot” to allow the sandbox software to use the NVIDIA driver.
    Here are the steps(I’m using an ASUS laptop):
    1.Reboot your laptop
    2. when in boot, when your laptop logo appears; click F2 or F12 or escape to enter to the BIOS menu
    3. Go to security> secure boot and disable it.
    4. Press F10 to save & exit.
    5. run: glxinfo | grep vendor again , you should find:
    server glx vendor string: NVIDIA Corporation
    client glx vendor string: NVIDIA Corporation
    OpenGL vendor string: NVIDIA Corporation
    good luck.

    in reply to: gl.h not found #124014
    codingman
    Participant

    Hello Jill.
    First, thank you for your reply.
    The main problem in my case is the ATI/RADEON graphic card driver.
    Until now i didn’t succeed to install the ATI/RADEON driver properly. I’m using another laptop with NVIDIA Card , and it’s worked fine to me.
    I’m planning to get time and space to resolve this ATI/RADEON graphic card issue. I’ll post my results later.
    Best regard

Viewing 2 posts - 1 through 2 (of 2 total)