Forum Replies Created

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • in reply to: AR Sandbox post-installation setup #103674

    jjfoerch
    Participant

    Hello,

    I have a system with two screens, but the -vruiVerbose option does not display the names of the outputs as indicated.

    I am using SARndbox-2.3 and Vrui-4.2-006. Is there something else I can try?

    Thank you.

    in reply to: rain #103443

    jjfoerch
    Participant

    I was able to get rain working, so for others who encounter this situation, here is my setup:

    My laptop has integrated Intel graphics, and a discreet nVidia chip not connected to any displays, but 3D rendering can be offloaded from the Intel to the nVidia. This is called Optimus.

    I’m running Arch Linux, and to get the nVidia chip working, I installed Bumblebee as described here: https://wiki.archlinux.org/index.php/Bumblebee

    I enabled the Primus transport in Bumblebee for better efficiency.

    So yes, the AR Sandbox works on a laptop with nVidia Optimus. Cheers!

    in reply to: rain #103422

    jjfoerch
    Participant

    I just found this post that seems to answer my question:

    Help with water simulation

    I am running this on a laptop, and here are my video card specs:

    $ lspci|grep 'VGA\|3D'
    00:02.0 VGA compatible controller: Intel Corporation Device 5916 (rev 02)
    01:00.0 3D controller: NVIDIA Corporation GM107M [GeForce GTX 950M] (rev a2)

    So this is combined Intel + nVidia, I believe it is called Optimus. I think it should work, but maybe I just don’t have the proper driver. Anybody know anything about this? Thank you.

Viewing 3 posts - 1 through 3 (of 3 total)