Forum Replies Created

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • in reply to: Can't get it calibrated correctly #101835

    mmcclain
    Participant

    No problem Ross. I’m sure you figured out that you need the ./ as part of your command. By the way the -fpv switch on the command line fixed my problem 😮

    in reply to: Can't get it calibrated correctly #101767

    mmcclain
    Participant

    Thanks for the info and the table of switches. I’m going to be looking at this next week and hope to have better news.

    in reply to: Having issues with video drivers for GTX 970 #101115

    mmcclain
    Participant

    Fred –

    I figured it out after some google searching. You basically have to disable the xserver ( gui interface ) of mint and login as root. I downloaded the drivers from nvidia copied them to my home directory, disabled the xserver, logged in as root, navigated over to my home directory and kicked of the installer from there. One of the issues I had was after I ran the command from a terminal window my screen was completely black. The problem ended up being the fact that I was using a 4 x 3 monitor and the text was being displayed off screen. I swapped out a wide screen monitor to fix that issue. Here’s some links that should help you:

    http://forums.linuxmint.com/viewtopic.php?f=59&t=196984

    http://us.download.nvidia.com/XFree86/Linux-x86_64/352.21/README/installdriver.html

    When you login as root use the same password you used when you created the user during the installation of Mint.

    Hope this helps…..

    in reply to: Hardware requirements #101104

    mmcclain
    Participant

    Greg –

    Thanks for confirming. I actually forgot about Dell community. Thanks for the reminder. I’ve already started looking into separate components for a one off build – for half the money.

    Cheers !

    – Mark

    in reply to: Hardware requirements #101102

    mmcclain
    Participant

    I’m also posting on this topic for a hardware related question. I’m having fitment issues with the CPU setup. I ordered a separate video card ( Geforce GTX 970 ) and 600 watt power supply ( Corsair CX600 ) for a off the shelf Dell GX 9020. Little did I know Dell is using a non standard power supply connector. This basically renders. Has anyone built a computer and added these two components to it to simplify the computer part of this project ? I’m trying to stay away from buying separate parts ( motherboard, cpu, ram, optical drive, case, etc ).

    Thanks in advance.

Viewing 5 posts - 1 through 5 (of 5 total)