Forum Replies Created

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • in reply to: GTX 1060 Driver Issues #118512


    Disabling secure boot solved the problem. Thank you, Oliver!

    Here are the steps which allowed the Nvidia drive to be recognized:

    1. During boot press the ‘Delete’ key BEFORE the MSi logo first appears.
    2. Make sure you are on the ‘EZ Mode’ screen. It should say ‘EZ Mode’ in a tab across the top of the screen on the right. If it doesn’t click the word ‘Advanced’ or press ‘F7’ to toggle between EZ and Advanced Mode.
    3. Click the ‘Settings’ tab on the left.
    4. Select Advanced > Windows OS Configuration > Secure Boot > Secure Boot Support.
    5. This will open a dialog where you can Enable/Disable Secure boot.
    6. Press X in top right corner, confirm changes and reboot.

    in reply to: Common Issues (READ THIS FIRST!) #101939


    Oliver explains my problem on this page:

    in reply to: Common Issues (READ THIS FIRST!) #101938


    After what appears to be a successful installation and calibration, I launch the program and am greeted by a black screen with a red rectangle in the lower left hand corner. This happens when water is turned on [./bin/SARndbox -uhm -fpv] and when water is turned off [./bin/SARndbox-1.6 -ws 0.0 0 -fpv].

    I’ve searched the forums, and to the best of my knowledge followed the instructions. My guess is that there is an issue with the graphics card. The computer does not have a Nvidia graphics card.

    Please advise. I’ve included the specs of the system I am using below.

    White Macbook (2008) Running Linux Mint 17.3 Rosa
    Kernel Linux 3.19.0-32-generic x86-64
    MATE 1.12.0
    Memory 1.9 GiB
    Processor Intel Core 2 Duo CPU T8300 @ 2.4 GHz * 2

    $ lspci | grep “VGA”
    00:02.0 VGA compatible controller: Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller (primary) (rev 03)

Viewing 3 posts - 1 through 3 (of 3 total)