Forum Replies Created

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • in reply to: Complete Installation Instructions #100964

    spacecadet
    Participant

    So I now have the sandbox working. Calibration so far seems decent. Will probably do a few more times to fine-tune.

    So the problem I still have is poor water simulation performance.

    The computation/rendering of the water on top of sand topography is slow and jerky.

    I’m running Ubuntu 14.04.1 (that fixed previous issues).
    CPU: 4th gen i7
    RAM: 24GB
    GPU: NVidia 980GTX

    Thoughts/suggestions?

    in reply to: Complete Installation Instructions #100891

    spacecadet
    Participant

    Hi Oliver – my version of Ubuntu 14.04 LTS

    in reply to: Complete Installation Instructions #100881

    spacecadet
    Participant

    I too ran into problems with step 4 above.
    After executing: “bash Build-Ubuntu.sh”, I got the following:

    Reading package lists… Done
    Building dependency tree
    Reading state information… Done
    Note, selecting ‘libpng12-dev’ instead of ‘libpng-dev’
    Note, selecting ‘libtiff5-dev’ instead of ‘libtiff-dev’
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help resolve the situation:

    The following packages have unmet dependencies:
    libcheese-gtk23 : Depends: libclutter-gtk-1.0-0 (>= 0.91.8) but it is not going to be installed
    Depends: libcogl15 (>= 1.15.8) but it is not going to be installed
    libcheese7 : Depends: libclutter-gst-2.0-0 (>= 0.10.0) but it is not going to be installed
    Depends: gstreamer1.0-clutter but it is not going to be installed
    libclutter-1.0-0 : Depends: libcogl-pango15 (>= 1.15.8) but it is not going to be installed
    Depends: libcogl15 (>= 1.15.8) but it is not going to be installed
    E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
    Problem while downloading prerequisite packages; please fix the issue and try again

    Did I miss an obvious step?
    I’d appreciate any specific suggestions you can give.

    THanks.

Viewing 3 posts - 1 through 3 (of 3 total)