Forum Replies Created

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • in reply to: AR Sandbox post-installation setup #108435

    williamHsu
    Participant

    hi~ @mkaszuba , i missing the “remake” step!! and it’s works very good now ~~ thanks a lot ~~ and now i have another subtle problem is , when i run the original rain mode (like here ) , then when i switch key “6” change to lava mode, it’s will become like this, so it’s become green land but with lava, i think it’s little weird..so i modify the HeightcolorMap.cpt’s water level value, then let it looks more like the volcanic situation like this, so is any possible when i change to “lava mode” and auto change the water level (or change different file like named ‘lava color map.cpt” at the same time ? ~

    BTW i am super thx for your share and help : )))))) william

    • This reply was modified 6 months, 2 weeks ago by  williamHsu.
    in reply to: AR Sandbox post-installation setup #108368

    williamHsu
    Participant

    @mkaszuba hi~ thanks your zip file ~i follow your step but has some file does not exist (https://drive.google.com/file/d/1mhQcmDAvVQUD85a0zoctxl0lTR0BTiTt/view?usp=sharing)

    it’s tells
    Vrui: Merging configuration file /home/eerise/.config/Vrui-4.2/Vrui.cfg… does not exist
    Vrui: Merging configuration file /usr/local/etc/Vrui-4.2/Applications/SARndbox.cfg… does not exist
    Vrui: Merging configuration file ./Vrui.cfg… does not exist
    Vrui: Initializing Vrui environment… error
    Caught exception FactoryManager DSO error: FileLocator::locateFile: Could not find resource libScriptExecutorTool.so while initializing Vrui state object

    i think i dont know how to do this two step, (sorry i m very new to learn this)

    Possible issues with trying things out.

  • run each script from the terminal to make sure it works.<\li>
  • edit the scripts to reflect your folder structure. The script files will allow a relative folder reference such as “`/src” but the .cfg files will not<\li> ”

    “.cfg will not ” means i need to remodify some .cfg files path ? or ? can you help me thx

in reply to: Kinect V2 Setup #108276

williamHsu
Participant

hi~ so i m useing kinect 3.3 // saendbox2.3 // vrui-4.3-001 and kinect V2 (1595) , but can’t work~ ~~ i saw the website write this ” Note: The second-generation Kinect (Kinect for Xbox One or Kinect for Windows v2) is not yet supported by the AR Sandbox software.” so is V2 can work now? is there any detailed step-by-step installation instructions for V2? thx

in reply to: USB problems with Kinect #102927

williamHsu
Participant

hi~ i run with kinect v2 but cant work ~it’s show terminate called after throwing an instance of ‘std::runtime_error’
what(): Kinect::Camera::Camera: Less than 0 Kinect camera devices detected Aborted ~and i cand fixed with Aforementioned step ~ @@ did anyone have expenrice? thx

in reply to: Complete Installation Instructions #102926

williamHsu
Participant

i try to run with kinect V2 model 1595 but can not work ~ but i see “Kinect-3.2 (252KB) (SHA1=ec66e9c085dc3b16e91b24a8f53ef1e4e340505f) Requires Vrui-4.2-001 or newer. Contains experimental support for second-generation Kinect-for-Xbox-One, and support for Intel RealSense cameras through Intel’s librealsense library.” but i can’t fixed by usb problem ~ so did any body have experience ? thx

in reply to: AR Sandbox post-installation setup #102819

williamHsu
Participant

hi~ Oliver~ helpful information. Thanks. now i have globaWatertool 1 , 2
and if i want to add local rain function ( on the tool menu is named ” manage water Locally)
i should use what’s toolClass name? (where can i find this? i didn’t see it in the vrui/tools )
and should i just add the bold text ?? or i should copy all the section Tools ……endsection?

section Vrui
section Desktop
section MouseAdapter
mouseIdleTimeout 5.0
endsection

section Window
windowFullscreen true
endsection

section Tools
section DefaultTools
section WaterTool
toolClass GlobalWaterTool
bindings ((Mouse, 1, 2))
endsection

section WaterTool
toolClass xxxxWaterTool
bindings ((Mouse, 3, 4))
endsection

endsection
endsection
endsection
endsection

thanks a lot : ))

in reply to: USB problems with Kinect #102727

williamHsu
Participant

hi~ i got some weird problem with my kinect. i got 2 kinect ( 1414 and 1473 ) and i run on ubuntu16.04 / kinect3.2 / Vrui-4.2 / SARndbox-2.2

i use 1414 when i run “RawKinectViewer -compress 0” and the popup window with my kinect-detection is not always immediate~~

sometimes is black and white https://drive.google.com/open?id=0B6Gvn85q9HptX1NQbEhQSHJaSjA

sometimes is lattice https://drive.google.com/open?id=0B6Gvn85q9HptMWpjRGhVeHNITlE

and most of times it’s seems stop at first second capture https://drive.google.com/open?id=0B6Gvn85q9HptdGpRYTI2M1NfeWM

and i follow the topic and try to usb2.0 or 3.0 and change different adapter it’s all the same

and when i press esc and try again, it’s will show

“caught exception kinect::camera::startStreaming:Failed to initialize streaming mode” then i need to re plug the kinect’s usb

https://drive.google.com/open?id=0B6Gvn85q9HptWDh1TDhZaURuMVE

however after i try several times ,and it’s will work (sometime many many many times ,sometimes few times)

i don’t know why and how but it’s troubled .

but! ~ when i use 1473 it’s all good without any problem (all the same hardware)

so @@?? any one knows how to fix? thanks a lot

in reply to: Rain Gesture Recognition #102706

williamHsu
Participant

hi~ i have some problem Upgrades to Vrui-4.2-xxx, Kinect-3.2, SARndbox-2.2~~ i can’t make it rain~~ but 1.6 is work good ~ @@ what kind of gesture can make it’s rain? thx~

in reply to: Complete Installation Instructions #102539

williamHsu
Participant

hi~ everybody
i always have some problem with my kinect (1414),. I have successfully completed the installation process~ and it’s work~~ but every time i reboot the computer~ when i run again ~seems my kinect is Stop-motion @@
when i run “RawKinectViewer -compress 0” and the popup window with my kinect-detection is not
immediate~~ (stop at first second when open), both on (kinect 2.8 /vrui-3.1/sandbox1.6) or (kinect3.2/Vrui-4.2,SARndbox-2.2) , i always have same problem.. and when i esc and try again, it’s will show “caught exception kinect::camera::startStreaming:Failed to initialize streaming mode” then i need to re plug the kinect’s usb , then i can open the stop motion kinect again~~

how ever ~ sometimes it’s work good~ but i didnt change any thing, @@ i try two of my kinect (both1414) and two ver ubuntu (14.04 // 16.04) its all have this problem ~ di anyone know how to fix this?

sometimes when i occur and i will type the same line “RawKinectViewer -compress 0” and re-plug kinect until it’s works

i dont know why sometimes work and sometimes can’t with all the same commands.but i really want to fixed…

thanks help : )))

Viewing 9 posts - 1 through 9 (of 9 total)